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DESCW - Quick Tour

About this chapter

This chapter explains how to use DESCW in a series of easy to follow steps.
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Choosing an Area of Interest in the Navigation Map Window

Move the mouse over the Navigation Map and place the cursor on the upper-
left corner of your area of interest. Holding down the left mouse button drag
the cursor to draw a rectangular scene, called the focus rectangle. Release the
button and the Zoom Window will appear on the right hand side of the
screen showing your chosen area.

To change the position of the focus rectangle either use the mouse to drag it
in the Navigation Map Window to a new position, or use the scroll bars of
the Zoom Window to adjust its position.

You can zoom-in either by clicking on the zoom-in icon on the Toolbar or by
choosing Zoom 2x from the View Menu and clicking on a point that will then
become the new centre of the Zoom Window. Zooming out is done in a similar
manner.



DESCW Quick Tour 3DESCW Quick Tour

3 - 3

Defining the Search Parameters

With your area of interest defined, you are ready to select a satellite mission
and set the search filters. Choose the Mission option from the Define Menu
or with the Toolbar button. A dialogue box is displayed, showing:

• at the top, a box for the missions selected

• on the left, the missions currently available; no mission is selected by default

• on the right, the mission-dependent search filters

DESCW has been upgraded from version 4.10 to permit multiple selection of
the same mission with different filtering parameters (for example to check
data availability over several time periods in the same search).

• To add a new mission with its default “ Mission Filters”
- select the required mission from the “ Mission and Sensor” area by clicking on it
- click on the “ Add” button

• To add a new mission with specific “ Mission Filters”
- select the required mission from the “ Mission and Sensor” area by clicking on it
- change the filtering parameters (the changes are not immediately reflected
in the “ Selected Missions” area)
- click on the “ Add” button

• To modify the filtering parameters of a previously defined mission
- select the required mission from the “ Selected Missions” area by clicking on it
- change the filtering parameters
- click on the “ Update” button (to update the mission with the newly defined
filtering parameters)
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To confirm changes on the selected missions/sensors, click on “ OK”, or on
“ Cancel”, to leave selections as when the “ Missions and Filters Window” was
last opened.

Please note that if the “ Add” button is not pressed the new mission selection
does not take effect or the changes are discarded and lost.

The mission-dependent search filters are as follows - the default values for the
ranges show the minimum and maximum values:

• Date Range - select from and to dates

• Orbit Range - select from and to orbits

• Track Range - select from and to tracks - note that for ERS and ENVISAT
missions you have reference track number and number of adjacent tracks to
be displayed (maximum 5)

• Frame Range - select from and to frames (rows for optical sensors)

• Status - select Acquired, Planned, Visible or All

• Pass (ERS and ENVISAT only) - select Ascending or Descending or both

• Cloud Cover (optical sensors only) - select the coverage required for each
quadrant in the scene, where 0 = cloud-free and 9 = more than 90% cloud-
covered

• Phase (ERS–1 only) - phase, date range and orbit range are interdependent

• Swath (ENVISAT ASAR only) - the ASAR narrow swath(s)

• Station (ERS SAR and optical missions only) - use shift-click to select blocks of
stations; use ctrl-click to select multiple non-sequential stations

• Only data archived at ESA (ERS missions only) - search only in the data
archived at one of the ESA facilities

Click on OK to exit from this window. Don’t forget the “ ADD” before !

Tandem Mission

The ERS-1 and 2 tandem mission (acquisitions with one day difference) has
been added in a preliminary way. To select this mission within the Mission and
Filters Window operate as follow:

• select ERS-1 Tandem from the “ Mission and sensor” list

• modify the parameters according to your needs

• choose one (or more) baseline range(s). As default all the baselines are
selected

• click on the ADD button to confirm

• repeat all the steps for the ERS-2 Tandem mission (setting the same filters)
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Once selected the search runs as for the other missions. To obtain the precise
baseline value operate as usual by clicking in the scene list on the track
column of the selected item and then double-click on one of the two rows
within the Baseline Window

Running a Search

When you exit from the Mission Window the search automatically begins (if the
default Enable Auto Search option is on), retrieving all the scenes of the
selected missions for the area enclosed by the Zoom Window. If the Enable Auto
Search option is off, select Start from the Search Window to start the search.
The retrieved scenes will be displayed as frames on the Zoom Window. Select the
Scene List option from the View Menu to see the values of their attributes.

The Scene List window will be displayed in the lower left corner of your work
area, with a list of all the scenes retrieved by your query.

For each scene the following values are shown:

• R Reference number, matching the Reference Number
shown on each scene in the Zoom Window

• M Mission (see glossary for abbreviations)
• Orbit (ERS only)
• Track (Path)
• Frame (Row)
• D Node shift for shifted scenes, or F ,Q, M for Landsat

floating scenes
• Date of acquisition
• Time of acquisition
• S Status (Available, Planned, Visible)
• nw ne sw se Cloud coverage per quadrant (optical missions only –

the first field is used by ERS missions for the quality
parameter)

• Stations (Not available for JERS–1 SAR or ATSR data)
• Lat.sw, Long.sw, etc. Co-ordinates of the scene corners and centre
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DESCW highlights in red the appropriate column heading to show the
current sort sequence of the scenes in the Scene List (the default is Mission);
click on the Mission, Track, Frame or Date column header to change the sort
sequence.
Clicking on the Time column header opens the Time Difference Window,
which permits to define the maximum time difference between retrieved
scenes of different missions.

Moving the cursor over a data column in the window will highlight all scenes
with the same value in that column. For example, if the cursor is over 194 in
the Track column, DESCW will highlight all scenes with a Track Number of
194; the same scenes will also be highlighted in the Zoom Window.

Note that clicking on a frame in the Zoom Window will highlight the
corresponding line in the Scene List Window. If more frames are
superimposed, as layers, clicking several times on the frame will highlight, one
by one, all the corresponding lines in the Scene List Window.

If your search parameters are too broad DESCW may find more than 800
scenes that fit the criteria; in this case DESCW will display only the first 800
matching scenes, and will show an alert message. You can increase the
number of scenes displayed through the Define menu, but this requires more
computer memory and longer times for each operation of highlighting and
deletion. Normally it is better to restrict the query parameters or use a "user
area" (see below).

Deleting Scenes

At first, you will usually be shown more scenes than you need. If you highlight
a scene or a group of scenes in the Scene List window and click with the right
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mouse button, the selected scenes will be deleted from the list (and from the
Zoom Window). You can continue deleting scenes, using any of the Scene List
Window columns to select them, until only the scenes you require remain. To
delete a single scene click on its status.

An alternative way to select one or more scenes is to identify the scene you
wish to select and click in the left-hand margin of the window. An “ x” will be
displayed, indicating that the scene has been selected. When you have identified
all the scenes in which you are interested, select the Delete Unselected option
from the Edit Menu, and all the non-selected scenes will be deleted.

There is only one level of “ Undo”  to these actions, from the Undo option on
the Edit Menu, or the Toolbar button.

If you wish to print the Scene List select the Print option from the File Menu;
this option lets you choose which of the columns of inventory data to print.

Defining the User Area

It is possible to improve the search by better defining your area of interest
(called the User Area) by:

• Drawing a polygon directly in the Zoom Window

• Specifying the Lat/Long co-ordinates of a quadrilateral

• Specifying a circle by entering the Lat/Long co-ordinates of the centre point
and the radius of the circle

• Selecting a place name  of a town or country, chosen from a list

• Loading a previously defined area

• Loading a User Request

Drawing a Polygon

Choose the Define Area option from the Define Menu (or click on the
corresponding button on the Toolbar). Then define the vertices of the
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polygon that correspond to your area of interest by clicking at least three
times on the Zoom Window. To close the polygon either click the right mouse
button, or click the left button on top of the first point; note that the cursor,
which has changed to the form of a cross, remains constrained within the
Zoom Window until the polygon is completed.

The Latitude and Longitude co-ordinates of the cursor position are displayed
in the Status bar to help you position the vertices.

Specifying a Quadrilateral, Circle or Named Area

From the Define Menu (or by clicking on the corresponding button of the
Toolbar) select the Area Coordinates / Name option that displays the User
Area Definition Window. This allows you to define the area as a quadrilateral
a circle, or by place name, by selecting one or the three options at the top of
the dialogue box.

Quadrilateral

Enter four vertices for a quadrilateral area or only two (NW and SE) for a
rectangular area. All co-ordinates are in degrees and minutes. The following
formats are allowed (the field defaults are all zeros):

Latitude: -90 to 90 e.g. -48
s90 to n90 e.g. s48 or S48

Longitude: -180 to 180 e.g. -60
0 to 360 e.g. 300
w180 to e180 e.g. w60 or W60
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DESCW will tell you if you have entered an invalid value, however will try to
interpret your requirements if you select an area which is logically impossible
(e.g. SW co-ordinates with a latitude greater than NW co-ordinates).
You can name areas in the status bar.

Click on OK to display the polygon in the Zoom Window.

Circle

Enter the Lat/Long co-ordinates of the centre point and the radius of the
circle in kilometres (default is 50 km); the format for the co-ordinates is the
same as for the co-ordinates of a Quadrilateral. Circle areas can also be
named. Click on OK to display the result as a polygon in the Zoom Window;
note that circles further away from the equator will appear oval in the Zoom
Window because of the perspective effect of the projection of the map.

By name

Enter a search string to find a named area. The program has a database of
country and capital city names, and other named areas can be created by the
user (see Chapter 4).

Loading and Saving Areas

DESCW allows you to load an area saved from a previous session onto the
Zoom Window.

To save the definition of an area in an ASCII file use the Save User Area
option from the File Menu; the name that you have given to the area is also
saved.

To load an area select the Load User Area option from the File Menu, and
select the file to load.

Loading User Requests

DESCW allows you to define more complex areas using the "User Request"
format. For a full explanation of this feature please see the Reference section
of this manual (Chapter 4).

Restarting the Search

If the Enable Auto Search facility is on (Search Menu) and you have already
defined one or more missions, the search will start as soon as you have clicked
OK on the Enter Area Window. Otherwise, choose the Start option from the
Search Menu. In either case (provided that the Enable Area Filter option on
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the Search Menu is activated) the scene search will be limited to the defined
area.

Saving

At any point you can save the search parameters, including the entire Scene
List, as an ASCII  or .PRM (binary) file, by selecting the Save Parameters
option from the File Menu. A search saved as ASCII is not reloadable for a
new search, it is just the content of the Scene List Window (or part of it).
Saving as .PRM instead allows you to reload the complete session.

Note: Saved queries made with older DESCW versions may not be compatible
with the current version.

Computing ERS Shifted Scenes

For ERS SAR scenes it is possible to compute and display scenes which are
shifted along the track from the standard scene position. Clicking the left
mouse button on the Frame column of the Scene List Window displays the
ERS Shifted Frame Window.

 

In the Zoom Window only the selected scene is highlighted (not all the scenes
with the same frame number) and, by clicking with the mouse on the + or the
– button in the ERS Shifted Frame Window, the scene is shifted along track
one node (around 5 km) and is highlighted in red. Alternatively, you can enter
a Latitude (that falls within the selected scene), and click on the Find Node
button; DESCW will calculate and display the node shift that will give you a
scene with its centre closest to the defined latitude.
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The direction of the shift is always “ +” in the direction of travel of the
satellite; thus it will depend on whether the scene is from a descending or an
ascending pass.

After you have clicked on OK the scene details in the Scene List are updated,
showing the number of nodes shifted in the DELTA nodes column (D).

Computing Landsat Floating Scenes

For a Landsat scene you can select the scene type, with the option of
identifying the centre scene co-ordinates of a Floating Full, Quarter or Mini
scene. Click with the left mouse button on the Frame column of the Scene List
Window of a Landsat scene to display the Landsat Floating Scene Window.
First select Full, Quarter or Mini. Then either enter the Latitude and Longitude
of the centre of your area of interest (Latitude only if you have selected Full),
or click on the Zoom Window within the highlighted frame of the selected
scene. If your selection is valid, the appropriate subscene frame will be
displayed in the Zoom Window.

When done, click on OK to close the Landsat Scene Selection Window, the
selected scene will replace the normal Full scene on the Zoom Window, and
the details in the Scene List will be correspondingly updated.

Displaying a Quick Look

To view the Quick Look of a scene just
double click in the Status (S) column on
the Scene List for the chosen scene. If a
Quick Look has been produced for the
scene and is available on your
computer, or from one of the on-line
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servers, the Select Source Window will open displaying the available sources.

Double-clicking on the selected row, or selecting it and clicking on the “View
Quick Look” button, the Quick Look viewer will open and display the scene.

If a Quick Look has been produced, but DESCW cannot find it, a window is
displayed asking you to insert a specific CD-ROM. If you have already inserted
the CD-ROM, or have already copied the contents of the CD-ROM to a
different location on your hard disk, you should check to see which Quick
Looks Directory is currently defined in the Quick Look Directory option of
the Define Menu.

If you choosed to view a Quick Look from a remote server, but this is
unavailable, an error message will be displayed.

Note: The Quick Look covers a slightly wider area than the actual scene.

See Chapter 4 for detailed instructions on specifying the Quick Look directory.
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DESCW Quick Looks are supplied in RGB=752 format for Landsat TM and
RGB=421 for JERS–1 VNIR.

If the Quick Look is on a CD-ROM, the program lets you make a number of
adjustments to the Quick Look:

• display the scene quadrants on the image

• visualise the boundaries of a floating quarter or mini-scene on the Quick Look
(Landsat TM only)

• scroll the image backward or forward along the satellite track, either screen by
screen or incrementally to visualise a floating full scene. The co-ordinates shown in
the scene frame give you the latitude and longitude of the floating full scene
centre (Landsat TM only)

• display each of the three Quick Looks bands separately using the Split View
option

• Enhance image visibility

• Save the image in a graphical format such as Tiff, Jpeg, etc.

If the Quick Look is received on-line, in addition to the possibility to save it, some
small adjustment to the image display are also possible.
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